Worldine terminal payment failure
Incident Report for Jamezz
Resolved
This incident has been resolved.
Posted Nov 16, 2024 - 15:00 CET
Update
Worldline is continuing to work on a fix for this issue.
Posted Nov 16, 2024 - 11:29 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2024 - 11:27 CET
Investigating
Worldline terminals are not responding to the Jamezz platform. Worldline is informed and is looking for a solution.
Posted Nov 16, 2024 - 11:04 CET
This incident affected: Third Party Services (Jamezz Third party services).