Order delay
Incident Report for Jamezz
Resolved
The incident is resolved, all systems are operational again.
Posted Dec 06, 2023 - 12:50 CET
Update
We are continuing to investigate this issue.
Posted Dec 06, 2023 - 12:36 CET
Investigating
We are currently experiencing some delay in the order dispatching due to abnormally high CPU usage, we are investigating the issue
Posted Dec 06, 2023 - 12:34 CET
This incident affected: Jamezz Services (Jamezz platform).