Pusher websocket client total outage
Incident Report for Jamezz
Resolved
Pusher has resolved the issue, all systems are operational again
Posted Nov 14, 2023 - 18:41 CET
Update
We are continuing to investigate this issue.
Posted Nov 14, 2023 - 17:31 CET
Investigating
Due to a total outage at a 3th party websocket tooling, the following is disrupted:

- Jamezz print services
- Jamezz shared basked

Pusher is investigating this problem. For latest updates go to https://status.pusher.com/
Posted Nov 14, 2023 - 17:29 CET